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Welcome

Avenza welcomes you to mapmaking in the 21st century!

Combined with Adobe Illustrator, MAPublisher has revolutionized the art of mapmaking by allowing spatial data
to be used to create maps inside a vector graphics program. MAPublisher allows all your cartographic tasks to be
performed where they should be done; in a powerful graphics environment.

MAPublisher 9.6 improves on the already powerful tools of previous versions by adding additional file support,
additional tools and improvements to existing tools.

This Quick Start Guide assumes that you are familiar with Adobe lllustrator CS6 and newer and have at least a basic
understanding of geographic information systems (GIS) terminology and concepts. The exercises in this guide are
meant to help you quickly start working with the basics of MAPublisher. Not all MAPublisher tools are explained

in this document. To gain a better understanding of all the features and tools MAPublisher has to offer, use this in
conjunction with the MAPublisher 9.6 User Guide and MAPublisher 9.6 Tutorial Guide.

By following these tutorials you will learn how to create maps using MAPublisher tools in Adobe Illustrator.

This guide covers the steps necessary to build a map and perform fundamental cartographic and GIS tasks. It is
recommended to start from the beginning and work your way through the exercises. However, it is also possible to
start at any of the exercises.

Quick Start Guide Data

All the exercises in this guide will use GIS data supplied in the MAPublisher installer. After installation, you can find
the Quick Start Guide data in the following location on your hard drive:

Windows7/8
C:\Users\Public\Documents\Avenza\MAPublisher 9.6\Quick Start Guide & Data\Quick Start Data

Note: This data can be accessed through the Windows Start menu Avenza program group.

Mac0SX
/Applications/Avenza/MAPublisher 9.6/MAPublisher Tutorials/Quick Start Guide & Data/Quick Start Data

You are encouraged to experiment with your own data to gain additional experience with MAPublisher tools,
functions and features.
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1 Getting Started

1.1 Purpose

The purpose of this exercise is to create a simple map of downtown Vancouver, B.C., Canada and to export it as a
web map for online presentation. A 600 px by 600 px sized Adobe Illustrator document will be used and optimized
to be displayed in a web browser.

The web map will be used to represent restaurants, hotels, and points of interests in downtown Vancouver, and will
display information such as their address, phone number, and Web site. In addition, some pictures and logos will be
inserted into callouts to catch the interest of readers.

The necessary GIS data (vector and raster), additional information, and web images are included with every
installation of MAPubilsher. This Quick Start Guide will guide you through a typical MAPublisher work flow of map
creation—from data import to final export to web. It can be used as a base to build up your own work flows for
cartographic production.

1.2 Know your data

The Quick Start Data folder contains vector, raster, and additional GIS files for use with this guide:

Name (main file) Format Type Description Coordinate System

\Quick Start Data\Vector Files\Geodetic Data

Land.shp Esri Shapefile Area Land boundaries Geodetic WGS84

Parks.shp Esri Shapefile Area Park areas Geodetic WGS84

River.shp Esri Shapefile Line Rivers Geodetic WGS84

Water.shp Esri Shapefile Area Water bodies on land | Geodetic WGS84

\Quick Start Data\Vector Files\Projected Data

Hotels.shp Esri Shapefile Point Hotels Projected NAD 83/ UTM 10N
Restaurants.shp Esri Shapefile Point Restaurants Projected NAD 83/ UTM 10N
Neighbourhoods.mif MaplInfo MIF Point Neighbourhoods Projected NAD 83/ UTM 10N
Boundary.mif Maplnfo MIF Area Map extent Projected NAD 83/ UTM 10N
Roads.tab Maplnfo TAB Line Road network Projected NAD 83 /UTM 10N
\Quick Start Data\Raster Files

VancouverDowntown.tif | GeoTIFF Raster Satellite image Projected NAD 83 / UTM 10N
\Quick Start Data\Additional Files

PointsOfinterest.csv Text (CSV) Attribute | Points of interest Geodetic WGS84
RoadCategory.dbf DBF (Excel) Attribute | Road categories N/A

The roads, rivers, land, and water information were extracted from the Avenza MAPdata Canada data library

and the parks, hotels, restaurants, neighbourhood, and points of interest were manually digitized. The
VancouverDowntown.tif image was acquired and georeferenced by Avenza Systems using Geographic Imager for
Adobe Photoshop.
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Web Images

The two subfolders containing images used during the web tagging process are:

«  The PointsOfinterest subfolder contains images referred to in attribute fields image and logo_image of
the PointsOflInterest.csv table

«  The Restaurants subfolder contains images referred to in attribute fields PICTURET and PICTURE2 of
Restaurants.shp file

Quick Start Template

The Quick Start Template is an Adobe Illustrator file that contains information and data needed by the user to complete
this guide. Included in the template file are three sets of styles that will be used during the styling of the map:

«  Graphic styles library (used for line and area features)
«  Symbol library (used for symbolizing points)
«  Character style library (used for labeling)

Also included in the Quick Start Template are predefined MAP Theme Stylesheets, MAP Selections and layers. If
more information on a particular feature of MAPublisher is needed, please refer to the MAPublisher 9.6 User Guide
or the MAPublisher 9.6 Tutorial Guide.

1. In Adobe lllustrator, open Quick Start Template.ait located in the Quick Start Guide & Data folder
(the .ait extension is an Adobe lllustrator Template file).

i | e - mimle
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A blank artboard opens with a 600 px by 600 px dimension. The template includes predefined styles, symbols and
layers needed to complete the Quick Start exercises. The size of the document here determines the final size of the
web map viewed in a browser.

Note: Customize the Adobe lllustrator workspace to make it easier to access the panels. It may look different than
the image above if MAPublisher is opened for the first time. Read Customizing the workspace in the Adobe
lllustrator help guide for more information.
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2.1 Import data

2 Import GIS Vector Data

1. From the MAPublisher toolbar, click the Import button . Alternatively, from the Adobe lllustrator menu, go to
File > Import Map Data > Import.

2. Choose Esri Shapefile from the Format drop-down list and click the Browse button.

3. Navigate to \Quick Start Data\Vector Files\Geodetic Data and select all four files (Land.shp, Parks.shp, River.shp and
Water.shp) and click Open.

The four files are listed in the Dataset box in the Import dialog box.

Import

Format: |Esti Shapefile [*.shp]

«# Data loaded successfully,

Filename: Data\vector Files\Geodetic Data\Water.shp

OK

Cancel

=) Advanced

The view of the Import dialog box is in Simple mode. To see the coordinate system of the chosen files, click

the Advanced button. It displays it as WGS 84. This is coordinate system information is stored in the shapefile
projection format (.prj file). MAPublisher can import multiple files at once using Import as long as the file format
and coordinate system are the same. You can switch between Simple and Advanced modes at any time.

4. Click OK to begin
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Notice that in the Adobe Illustrator Layers panel, there are four new layers called River_line, Water_area,

Land_area and Parks_area. In the MAP Views panel

there is a new MAP View also containing the layers.

5. Inthe MAP Views panel, double-click the new MAP View to edit it. Change the name to First MAP View and click
OK to accept the change and close the MAP View editor dialog box.

MAPublisher Quick Start Guide 7
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2.2 Import data using Multiple Data Import

You'll be adding additional vector data of different formats using Multiple Data Import.

1. From the MAPublisher toolbar, click the Multiple Data Import button . Alternatively, in the Adobe Illustrator
menu, choose File > Import Map Data > Multiple Data Import.

2. Click Add to open the Add dialog box and if necessary, choose Esri Shapefile from the Format drop-down list. Click
Browse, navigate to \Quick Start Data\Vector Files\Projected Data, select Hotels.shp and Restaurants.shp, click Open
and then OK.

3. Again, in the Multiple Data Import dialog box, click Add and choose Maplnfo Interchange Format from the Format
drop-down list. Click Browse, select Boundary.mif and Neighbourhoods.mif, click Open and then OK.

4. Finally, click Add, and choose Maplinfo Table from the Format drop-down list. Click Browse button to open the data
source browser, select Roads.tab, click Open and then OK.

The dialog box displays all the data layers are present. MAPublisher automatically detects that the data has a
NAD83 / UTM zone 10N coordinate system and displays more information about it below.

Multiple Data Import

Coordinate System Data Source Features OK
1 NADE3/UTM zone 10N Hotels 10 Cancel
2 NADE3/UTM zone 10N Restaurants 12
3 NAD83/UTM zone 10N [1] Boundary 1
4 NAD23 /UTM zone 10N [1] Neighbourhoods 7
3 NAD23/UTM zone 10N Roads 194

Add... Remove Edit...

Destination MAP View:

(®) New based on: Hotels ¥ | | Coordinate system: NADS3 / UTM zone 10N
- Page anchors: (0in,8.5in)
() Use existing: @ First MAP View Visual scaler 1:8631.331330
Map anchors: (489807.4093, 5458040.7602)
[] Auto-scale Map unit: Meter
~ Map angle: 0
() Create new: Editar...

5. Inthe Destination MAP View section, leave the New based on option as the default and click OK to accept the
changes and to close the Multiple Data Import dialog box.

The New based on option bases a new destination MAP View on the coordinate system information listed in
the drop-down list. The Use existing option chooses an existing MAP View as a destination to where this data is
placed. We're using the first option in this tutorial to provide you with an example of when multiple MAP Views
exist on the same artboard.

8 MAPublisher Quick Start Guide
2 Import GIS Vector Data



-
ps
<8
.
=
.
s
Bd
F
Leyers
3 [ [ poen om
® [ [ Pestinspont om
® b [ ephmshoods put ‘am
CI D=2 ol
® | [y m om
® | [rewine ‘oo
i Layer Pal - aa

Notice that five new layers are added in the Adobe lllustrator Layers panel: Hotels_point, Boundary_area,
Neighbourhoods_point, Restaurants_point, and Roads_line. You may have to zoom out to see its entirety. In the
MAP Views panel, there is a new MAP View (by default called Hotels) containing the added layers.

6. In the MAP Views panel, double-click the new MAP View to edit it. Change the name to Vancouver Downtown. Click
OK to close the MAP View editor dialog box.

The layers in the two MAP Views are not matching because they are based on two different coordinate systems
(WGS 84 vs NAD83 / UTM zone 10N) and two different map scales. Tutorial 3 will provide steps to reproject all the
layers into the same coordinate system. Next, you'll import more data.

2.3 Import point data

1. From the MAPublisher toolbar, click the Import button .

2. Choose Delimited XY Text Data from the Format drop-down list. Click the Browse button, navigate to
\Quick Start Data\Additional Files, select PointsOfinterest.csv and click Open. In the Import dialog box, click the
Required settings are missing status link.

Import

Format: | Delimited XY Text Data [*.csv *.tsv =.txt] - & oK

Filename: | Data\Additional Files\PointsOfinterest.csv Cancel

@) Required settings are missing. =) Advanced

3. Inthe Delimited XY Data Settings dialog box, choose Decimal Degrees (D+[.d*]) in the Format drop-down list.

4. Make sure that the Use first line as a header option is checked (because the first line in the text file contains
column headings). This option is checked if it is automatically detected.

MAPublisher Quick Start Guide 9
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5. Under Coordinate Columns, choose Longitude: -123.127416 in the Longitude drop-down list. In the Latitude
drop-down list, choose Latitude: 49.299093.

Delimited XY Text Data Settings

Encoding: | Default System Encoding -
Format: | Decmal degrees (D +[.d*]) =
Decimal degrees, with optional direction indicator.

Examples:

759940, 54.977M | -79,44

Notation: items in [] are optional, "= means zero or more digits and '+ means one or more digits.
Direction can be indicated with ', "N, or W',

Coordinate Columns:

Longitude: |Longitude: -123,127416 -

Latitude: | Latitude: 49.299093 -
Use first line as a header (detected)

Spedfy Schema

+# Settings are valid.

Display Options:

Symbol: | @ [MAPublisher Default Symbol]

Leave the Specify Schema and Display Options as their default. These options allow you to customize the
schema for each attribute column and apply a default symbol upon import. More information is available in the
MAPublisher 9.6 User Guide.

6. Click OK to accept the settings.

Text files do not hold information about the coordinate system so it must be specified. In this exercise, you're
provided with the information that the XY text data uses the same coordinate system as the First MAP View you
created earlier.

7. If necessary, click the Advanced button. In the Coordinate System section, check the Same As option box and
choose First MAP View in the drop-down list.

Simple Import
Format: | Delimited XY Text Data [*.csv *.tsv *.bxt] - Settings...
Dataset: |Data\Quick Start Data\Additional Files\PointsOfinterest. csv Browse... Cancel
Encoding: |Unicode, 8-bit (UTF-8) -
Source Coordinate System:
WGS 84 (1) From File...
Same as: @ First MAP View -

8. Click OK to continue with the import.

10 | MAPublisher Quick Start Guide
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9. Since the coordinate system was chosen to be the same as First MAP View, select Add to: First MAP View under the
Destination MAP View area.

Matching MAP View Found
Your data matches one or more MAP Views found in the
document. Please select a destination MAP View.
Destination MAP View:
® Addto: | @ First MAP View -
[] Resize MAP View to fit
() Fit to page based on new MAP View

10. Click OK to add the points of interest to the First MAP View.

~ (@ First MAP View
® |0 - | PointsOfinterest_point
® 0O | River_line
® O | Land_area
® |0 i Parks_area
® |0 | water_area
~ (@ Vancouver Downtown
0O Hotels_point
[m] .| Restaurants_point
[n] ] _point
2MAP Views = cbSte T
Layers
@ » PaintsOfinterest_point om
® » [ | Hotels_point o
® 3 Restaurants_paint. [e]
& » m Meighbourhoods_paint o
® | » (S Rosds ine o
® | » D Boundary_area o
14 Layars L E ag &
et [ /]

In the Adobe lllustrator Layers panel, a new layer called PointsOfinterest_point is added. It is also contained in
the First MAP View in the MAP Views panel. You'll reproject the data from the First MAP View to the Vancouver
Downtown MAP View in the next tutorial.

11. Save the document as Vancouver Downtown.ai to the Quick Start Guide & Data directory. Leave all save options as
the default.

MAPublisher Quick Start Guide | 11
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3 Reproject and scale

Continue working with your map or open Vancouver Downtown 3.ai.

3.1

1.

2.

3.

12

Reproject all layers to NAD83 / UTM Zone 10N

In the MAP Views panel, select all the layers contained in First MAP View (Land_area, Parks_area,
PointsOfinterest_point, River_line and Water_area).

Click the Switch MAP View button at the bottom of the MAP Views panel and click Switch to“Vancouver Downtown”.

All layers are moved into the other MAP View, Vancouver Downtown. In the process of switching, the data is
transformed to the NAD83 /UTM zone 10N coordinate system. All the data is now in the same coordinate system
and aligns correctly.

MAP Views e First MAP Vi
rsi iew
- @ EEBLETED _ ~ @ Vancouver Donntown
: B 'r" ;Tmi? perespont © O - Hotels_paint
er o .
i - E paint
= O 5| Land_area i} 0 .
® O [parks_area [ = =] PointsOfInterest_point
® (0O & Water_area > Al - Slax = pont
~ @ Vancouver Downtown <Al == e
@ (m] .- Hotels_paint - [m] ds_line
® |0 .| Restaurants_point @ O ' Boundary_area
Ll m] -~ Nei _point ® ] EH Land_area
2 MAP Views %, @5,. Lo ® ] [ Parks_area
— 3 Remove MAP data... i o HaE s
» Z Non-MAP Layers
@  Switch to "Vancouver Downtown” 2 MAP Views % OB' f' % —

In the MAP Views panel, select First MAP View and click the Delete button on the lower right corner to remove it
(this MAP View is not needed for the remainder of the exercise).

MAPublisher Quick Start Guide
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3.2 Scale and edit MAP View

In the MAP Views panel, double-click the Vancouver Downtown MAP View.

2. Inthe MAP View editor dialog box, choose Thumbnails & Boxes in the Preview drop-down list to see a preview of
the map document.

3. Inthe Scale box, type 22100 to achieve a scale of 1:22,100.
In the Quick alignment tab, click the top-center position in the page alignment grid.

L] Prevaews: | Trumbrals Abeves » | |
Name: | Varonsver Db Positioning:
Sk 1: 22100000000 Atoacae [») | kst | Fretning | MAP Locabora
= OB O Ak She MAP View 10 8 poston on the
arge: (000 (2 degems (@) [y ooo sebeced oronrd i by
ooo TV

5. Click OK to accept the settings and close the MAP View editor dialog box.

The layers are scaled and centered to fit the top of the
page. The chosen scale is appropriate to fit the data within
the artboard. It needs a few more datasets that you'll add
in the next section.

6. If necessary, save your Adobe Illustrator file.

MAPublisher Quick Start Guide | 13
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4 Join Table to MAP Attributes

Continue working with your map or open Vancouver Downtown 4.ai.

1. Inthe Adobe Illustrator Layers panel, click the target button (circle to the right of the layer name) to select all art
on the Roads_line layer.

2. From the MAPublisher toolbar, click the MAP Attributes button . Alternatively, choose Window > MAPublisher >
MAP Attributes. In the panel, click the FULL_NAME column title to sort it.

MAP Attributes

Laver: | [ Roads_line (194 ines selected) *] = g2
[ FULL_NAME

1 |IstAveE

2 [istAvew

3 |istavew

4 |istavew

5 |andAvew

s |abbotrst

7 |Alberist

s |Alexander st

9 |Alvin Narod Mews

10| Anderson St

194 lines selected - S FE

There is only one attribute column called FULL_NAME. The [ icon beside the column name designates it as a
String attribute type. Scroll down the table to see the other entries.

3. With the Roads_line artwork still selected, click the Join Table button 3-&.
In the Join Table dialog box, click Browse and navigate to \Quick Start Data\Additional Files, select
Road(ategory.dbf, and click OK. Then choose the following settings (keeping all other options as default):
+ Source Matching Column: ROADNAME
« Destination Matching Column: FULL_NAME

Join Table

Source: oK
Format: |dBase file IV [*.dbf] -
Cancel MAP Attributes
Filename: 5ta\Additonal Fes RoadCategory.cbf
Layer: | [ Roads_ine (194lines selected) [v] = B
[EFULL_FiAME [1E CATEGORY
1 |IstAveE 3
2 |istAvew 3
+ Dats loaded successfly. Im > 3 [IstAvew 3
4 [1stavew 3
Matching column: | (5] ROADNAME v 5 2nd Ave W 2
Destination: 5 |Abbottst 3
Targetlayer:  Roads_line 7| Albernist 3
Matching column: | [£3] FULL_NAME - 8 |Alexander St 3
options: 9 NV';H Narod Mews 3
An st 3
[] Case sensitive when matching il erson l
== Ele Ed, Sflx) 3
[] Add matching column from source 194lines selected = e Bl BB, fix B

[] Update existing columns instead of adding calumns when possbie

Note: In order to successfully join a table, both the MAP Layer and the data table must share at least one common
attribute column with matching values.

5. Make sure the dialog box matches above and click OK. Notice that a new attributes called CATEGORY is added
to the Roads_line table. If necessary, sort the columns to see the same results above.

6. If necessary, save your Adobe Illustrator file.

14 | MAPublisher Quick Start Guide
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5 Styling and MAP Themes

Continue working with your map or open Vancouver Downtown 5.ai.
5.1 Organize layers

1. Rearrange the layer order in the Adobe lllustrator Layers panel as follows (click and drag the layers in the panel):

i

v

Boundary_ares
Legend
Scale Bar

v

MNeighbourhoods_point
MNeighbourhoods Labels
PaintsGfinterest_paint

Hotels_point

Restaurants_paint
Rozds_line
River_line

il

SO

¥ ¥ ¥ v rvvvyvvw

6 666 6 6006060606066 -6
@ o olo|o|@o|o|jo|jo|o|o|o|o

5.2 Apply graphic styles to areas manually
1. In the Adobe Illustrator main menu, choose Window > Graphic Styles to open the Graphic Styles panel.

OO =

i % W@

2. Inthe Adobe lllustrator Layers panel, select all art on the Boundary_area layer by clicking the target button.

3. Click the Boundary graphic style to apply it to all selected art on Boundary_area (hover over the graphic style
thumbnail to see the name of it).

Select all art on the Water_area layer and apply the Lake graphic style.
Select all art on the Parks_area layer and apply the Parks graphic style.
Select all art on the Land_area layer and apply the Land graphic style.

o s

Also notice the three additional graphic styles for the roads called Roads-Cat1, Roads-Cat2 and Roads-Cat3.
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5.3 Apply Stylesheet MAP Theme to line layer

1. From the MAPublisher toolbar, click the MAP Themes button .

Roads
& symbols
2MAP Themes v ook @

The Quick Start template file contains two existing Stylesheet MAP Themes: Roads and Symbols. These themes
were created for your convenience, but they do not contain any rules yet to style the map. You'll create some
rules to style the Roads and Symbols layers. For more information on creating and using MAP Themes, refer to

the MAPublisher Tutorial Guide or the MAPublisher User Guide.

2. Inthe MAP Themes panel, double-click the Roads Stylesheet MAP Theme.

Theme name: isads

| Layers: cenes

Busteesior: i) emesaties] v, ol e nat-ssacned s this sésieshest,
Rules; L+

Click the = Layers button to begin

3. Click the Layers button to add the Roads Layer so rules can be generated for it. In the Select Layers dialog box,

click the check box for the Roads layer and click OK.

Select Layers
Layer Name Selected oK
Roads_line =
River_line [m]
Select Al Clear

Notice that the Layer status lists the Roads layer. You'll now have to add generate rules for it.

16 | MAPublisher Quick Start Guide
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4. Click the Batch Generate Rules button.

5. In the Batch Generate Rules dialog box, choose CATEGORY from the Attribute drop-down list and click the Load

button. Under Data Classification, choose Unique Values from the Method drop-down list.

Batch Generate Rules
Source: add
Laper: | Roads e w | L] tgrare: B
Arvbase: | B CATEGOAY =
Cancel
Tt Classication:
Source: 194 viakun(s]) (3 urvcpr] Som CATEGORY
Hethok: | Uniue Voloes x| Dota closse
Eapressien
1 CATEGORY = 1
1 CATEGORY =7
3 CATEGORY = 3
Visual Froperty Assigament:
[ setsne: of 0 wiylels i [setsse to 2 Claeverse [
Setstoke: - & Csmm T &
et etk spacty: o et 8 pacity: |
et stoe weght [CsetMimiton: 000 & & 800 T B |
setenscty: 3 i

Notice that there are three categories for roads. The three graphic styles for roads, as seen in the previous
exercise, can be assigned to these rules.

Under Visual Property Assignment, click the Set style check box, then click the Select button.

In the Select Styles dialog box, select Roads-Cat1and click the right-arrow button to move it into the Selected
column. Repeat for Roads-Cat2 and Roads-Cat3. Then click OK.

Select Styles
Unselected: Selected: o |
I [Default] Roads-Cat 1 - i
[ parks Roads-Cat 2 = £
[] Land Roads-Cat 3
O soundary
Ocean
»
4
& avaiable style(s) 3 selected style(s)

MAPublisher Quick Start Guide | 17
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Source:
e Dt
abute: e —

s @

Overwrite

Load

Data Classification:

Source: 194 value(s) (3 unique) from CATEGORY

Method: Datadasses: 3 (& Indusive boundary: |Startvalie ~
Expression Style

1 CATEGORY =1  [_] Roads-Cat1
2 CATEGORY=2 [ | Roads-Cat2

3 CATEGORY =3 Roads-Cat 3

[ Add rule expressions to Recent Expressions in Expression Library

Visual Property Assignment:

Setstyle: From st of 3 stylefs): [l [ setsca: 1%

[] Reverse colour ramp
[] Set stroke opacity: 0% 2 b 100% = [ |Reverse @ [] set fil opacity: 0%
[ setstroke weight:  1.00pt = [ set fill rotation:  0.00

[] set opacity: 0% + tb 100% + [ Reverse @

[ Add rule for ignored expression

[ Reverse colour ramp
: to 100% % [ ]Reverse E‘
2 to 36000 |3 [Reverse [

2 to 100% 3| [lReverse [
[] Set stroke: D e Gradent 1 v [ Csetfil: DO e Gracient 1 v [

8. The styles have been successfully assigned to each rule. Click Add.

|| ¥ catecomi.
1| o cameconv:3

Rule Lipresson | Visual Properties.

) o et gy thes rude
12 Peply to ol artwark
W) Ay Lo arbwork thal salifies this exression;

[Eomeor  wl[a =1[1

Eapreasion: CATEGORAY = |
& "

9. The new rules are now listed. Click a rule to see its expression and visual property.

10. Click Apply to apply the rules to the map.
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The road lines styled properly according to the rules defined in the MAP Themes.

5.4 Apply Stylesheet MAP Theme to point layers

1. In the MAP Themes panel, double-click the Symbols Stylesheet MAP Theme.

2. Click the Layers button and click the Selected check boxes for the PointsOflnterest_point, Hotels_point, and

Restaurants_point layers. Then click OK.

Theme name:  Symboals

w# | Layers: PointsOflnterest point, Hotels_point, Restaurants_paint

Auto-assign: No imported lavers will be auto-assigned to this stvlesheet.

Rules: @

4 |« CATEGORY: "aquarium”
« CATEGORY: "gallery”

« CATEGORY: "hotel"

« CATEGORY: “information”
' CATEGORY: "museurn”
« CATEGORY: “restaurant’
«/ CATEGORY: "science’

' CATEGORY: “theatre’

Edit Stylesheet Theme
Visual properties: Reset if no rule qualifies.
() Batch Generate Rules... | gff Batch Edit Rules. .. Cancel
Apply

Name:

Rule Expression  Visual Properties

Do not apply this rule
Apply to all artwork
® Apply to artwork that satifies this expression:
B o = MIE:
MIE:
Expression: ID = 2

¥ Stop applying rules if artwark satisfies this expression

In the Edit Stylesheet Theme, the expression and symbol styles are all defined.

3. Click each rule to see its expression and visual properties.

Notice how the science and theatre categories have the incorrect symbol assigned to them.
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4. Correct the errors and choose the appropriate symbol for the science and theatre categories. Assign the science
category the science centre symbol and the theatre category the museum and point of interest symbol.

Edit Stylesheet Theme
Theme name: | Symbols Visual properties: Resetif no rule qualifies.
| Layers: PointsOflnterest_point, Hotels_point, Restaurants_paint 4 Batch Generate Rules...| | gl Batch Ecit Rules... Cancel
Auto-assign: No imported lavers wil be auto-assigned to this stvlsshest, Gl
Rules: ERERE]
4 | | CATEGORY: "aquarium’ Name: | CATEGORY: theatre”

/' CATEGORY: "gallery”

]| o CarecoRy: -hoter Rule Expression | Visual Properties
«/ CATEGORY: “information” [ Graphicstyle: | [] Defaui] - [fa
o/ CATEGORY: "museum”
« CATEGORY: "restaurant” Symbol: [ museum and point of interest - | [fw
«/ CATEGORY: "science’
o/ CATEGORY: “theatre’ [] Rotation: 0.00 < I

| Angle s relative to MAP View
[ scale: 0% % fa

DDDBDW: IR NN NN 40620 5 [f

The three point layers used above can be used in a single Stylesheet MAP Theme because they share an
identical attribute structure. You'll also edit all the rules at the same time to change the visual scale.

5. Click the Batch Edit Rules button. In the Batch Edit Rules dialog box, click the check box beside Set scale and
type 60% into both boxes. Hint: set the scale in the box on the right before the left. Click OK.

Batch Edit Rules

Affected rules: Changes: —
« CATEGORY: "aquarium” Name Scale
' CATEGORY: "gallery” Cancel
: CATEGORY: " " 60%
' CATEGORY: "hotel” aquarum
« CATEGORY: "informatiol | CATEGORY: "gallery” 60%
' CATEGORY: "museum”
« CATEGORY: *restaurant’ | | CATEGORY: "hotel” 60%

' CATEGORY: "science”

+ CATEGORY: “thestrer | | CATEGORY: “information” 60%

CATEGORY: "museum”  60%
CATEGORY: "restaurant”  60%
CATEGORY: "science” 60%

CATEGORY: "theatre” 60%

< >

Overwrite Visual Properties:
[ Setstyle:  Fromlistofstylels): | Select... [l ¥ setscak: [son 2]t 0w [ ClReverse [
[lsetrotaton: 000 & to 3000 = [JReverse [g] [ Setoraphicstyle: FromistofDstyis(s) Select... [

[Jsetopadty: 0% + to 100% <+ [ |Reverss E‘

6. Inthe Edit Stylesheet Theme dialog box, notice that the scale for each rule is now set to 60%. Click OK to
confirm the edits.
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7. Inthe MAP Themes panel, click Symbols to select it, then click the Apply MAP Theme button.

MAP Themes

(%] roads
& Symbols

2MAP Themes =|voh @

8. If necessary, save your Adobe lllustrator file.
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6 Labeling

Continue working with your map or open Vancouver Downtown 6.ai.

1. In the MAP Views panel, under [Non-MAP layers], click and drag the Neighbourhood Labels layer to the
Vancouver Downtown MAP View.

2. Inthe Undefined Layer dialog box that appears, specify the MAP layer Feature type to Text, and click OK.

Undefined Layer - Neighbourhoods Labels

Feature type: Text -
Cancel

Advanced:

[] Base attribute schema on: Hotels_paint Apply to all

‘Check this option to inherit the atribute structure from the specified layer.

3. Inthe Adobe lllustrator Layers panel, click the target button next to the Neighbourhoods_point layer title to
select all the art on that layer.

From the MAPublisher toolbar, click the Label Features button @

5. In the Attribute column drop-down list, choose AreaName. In the Target column, choose Neighbourhoods Labels, and
in the Style column, choose Labels_Style.

6. In the Point Settings tab, choose Bottom Middle in the Label position drop-down list and click OK.

Label Features
Layer Labels o |
L Attribut Target Style
ayer ribute arg ity —
1 [2] Neighbourhoods_point [ AreaName Neighbourhoods Labels Labels_Style
Area Settings Line Settings Point Settings

Label position: |Bottom Middle -

Label

[] Labels curve with lines of latitude
[] use sounding style labels
® Use standard lzbel style

Center on whole number

7. Inthe Adobe lllustrator Layers panel, turn off or delete the Neighbourhoods_point layer as it will not be needed
for the rest of the exercise.
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The text from the AreaName attribute of the Neighbourhoods_point layer is placed on the map, in the text layer
Neighbourhood Labels.

8. If necessary, save your Adobe lllustrator file.
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7/ Import GIS Raster Data

Continue working with your map or open Vancouver Downtown 7.ai.

1. From the MAPublisher toolbar, click the Import button. Choose Image in the Format drop-down list and click the
Browse button. Navigate to \Quick Start Data\Raster Files, select VancouverDowntown.tif and click Open.

Import

Format: | Image [*.png *.jpg *.4if *.gif *jp2 *.psd *.pdd *bmp] ~ |3 oK.

Filename: |Data\Raster Files\VancouverDowntown, tif Cancel

+ Data loaded successfully. 3) Advanced

2. Click OK to import the image. In the Matching MAP View Found dialog box, make sure the Add to: Vancouver
Downtown MAP View is chosen and click OK.

_point

River_line
Roads_line

Boundary_area

Land_area

Parks_area

Water_area

31 vancouverDowntonn_image
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Roads_ine

00003000035
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]
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The image gets placed on the artboard. If it is at the top of the top of the list and hides all the other layers, use
the following step to reorder the layer.

3. Inthe Layers panel, click and drag the VancouverDowntown_image layer to the bottom of the list.
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You'll add some transparency to the Land layer so that the raster can still be seen.

4. Select all objects on the Land_area layer. Open the Transparency panel and change the opacity to 80%.

5. If necessary, save your Adobe lllustrator file.
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8 Legend and Scale Bar

Continue working with your map or open Vancouver Downtown 8.ai.
8.1 Create alegend

1. In the MAP Views panel, under Non-MAP layers, click and drag the Legend layer to the Vancouver Downtown MAP
View. In the Undefined Layer dialog box that appears, set the MAP layer Feature Type to Legend and click OK.

2. Inthe MAP Themes panel, select Symbols and click the Create MAP Theme Legend button at the bottom.

MAFP Themes

Roads

S Symbols

2MAP Themes

vt &

3. A message states there are no legend entries in the stylesheet and asks if you want to create a default legend.
Click Create default legend. The Create Stylesheet Legend dialog box opens.

Create Stylesheet Legend
Output Layer: | [ StylesheetLegend =
Legend Entries | Legend Key Options | Tite | Border =
2 [CATEGORY: "aquarium” Display name: Cancel

CATEGORY: "gallery"
CATEGORY: "hotel"
CATEGORY: "information”
CATEGORY: "museum”
CATEGORY: "restaurant”
CATEGORY: "science’
CATEGORY: "theatre"

v
Display expression:

Q| @ Reset

Preview:

[ caTEGORY: "aquarium™
[ carecory: "gatery~
CATEGORY: "hotel"

CATEGORY: “information™
[ carecoRY: “museum™
[[) carecory: “restaurant~
CATEGORY: "science”
[ilT] CATEGORY: "theatre™

Preview quality: Medium Show actual size

The Create Stylesheet Legend dialog box appears. A preview shows what the legend may look like. You'll change
several options to make a better looking legend.

Since the "theatre’, "museum" and "gallery" have the same symbol to represent it, you'll remove two of them
and leave only one to represent them as a point of interest.
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4. Inthe Legend Entries tab, select CATEGORY: "museum" in the entries list and click the Remove button. Also,
remove the CATEGORY: "theatre" entry.

5. Change the display name of each entry in the Display name box. Select the CATEGORY: "gallery" entry and
rename it to Point of Interest. Rename the remaining entries like so:

Legend Entries | Legend Key Options | Tide | Border |

[a] [Aquarium Display name:
Point of Interest Sence
-
Hotel :
Display expression:
Information

Restaurant CATEGORY = "science”™
Science

6. Inthe Legend Key Options tab, change the size of the icon to 15.00 px by 15.00 px. Change the Space between
entries to 5.00 px

Legend Eniries | Legend Key Options | Tite | Border

Indude name: W zrial Black, 12.00 ot

[ indude expression: [l Arial Black, 12.00 pt

[ tndude icon: 15.00px [5x 15.00px 5

[T Use actual size

Columns: 1 =

Space betweenentries: |[Fillpx [+

7. Inthe Border tab, click the Draw border option to uncheck it.

| Legend Entries | Legend Key Options | Title | Sorder |

B stoke: [l Black ~| Il ® [100%[5] = [Loopt
Fil:  [[/]MNone] - | 2 ® [1w0%
Margin: |5,00 px

8. Click the Create button to finish and place the legend on the document.

By default, the legend is positioned at the centre of the map on the Legend layer.
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9. Position the legend to the white space beneath the map.

[ Aquarium
[} Point of Interest
Hotel

i} Information
[} Restaurant
Ed Science

Note: The icons and text in the legend are grouped together.

8.2 Create a scale bar

1. In the MAP Views panel, under Non-MAP layers, click and drag the Scale Bar layer to the Vancouver Downtown
MAP View. In the Undefined Layer dialog box that appears, set the MAP layer Feature Type to Legend and click OK.

2. With the Scale Bar layer selected, click the Scale Bar button on the MAPublisher toolbar ks . In the Scale Bar
dialog box, expand the Advanced section and make sure your settings match the following and click OK.

Scale Bar
Style:  Simple -
———
0 200400600300,000
Preview quality: |Medium Show actual size
Intervals Labels
Main Bar Unused
Intervals tab
Units: Meter - ]& Meter ]&
Interval: 200 ——F+— nterval: 200 500
Maintain relative size ] Maintain relative size
Number of labeled intervals: 5 ———— humber of labeled intervals: Finterval(s) H 4intervalis) 3
Number of horizontal lines: 0line(s) 2 oline(s) 3
Number of intervals to subdivide: |0 interval(s) 2] ointerval(s) E
Number of sub-intervals: 2 sub-interval(s) < 2subdnterval(s) s
Apply locale formatting to numbers {e.g. thousand separators) in interval labels
[ Add interval left of '0"
Height: 4.00 px ——F— eight: 4.00 px B
Alternative color: White ———- Appearance: [ Lpt Black / white

28 | MAPublisher Quick Start Guide
8 Legend and Scale Bar



Scale Bar

Style: |Simple -
G

Scale 122,100
— e —
0 200 400 GO0 800 1,000 Meters

Labels tab e T Show actual size

Changeticklabelappearance:—l_ Intervals | Labels

Interval: 200 Arial Regular, 10.00 pt - Tick label appearance: M sl Requier, 10.00 pt
Display scale value: show Tick label spacing: 3.00px 3
above, align center ———« [ Display scale value: I shaw sbove + | | = align center -
Display units to right of last ————e [ Dispiay units to right of lsst interval abel:
interval label [] Display page to map units ratio:
Page units for captions: Inches
Predision: 2 dedmal(s) B
Placement: I Show above = Align center

Customize Labels...

3. Move the scale bar to the lower left corner of the map extent.

YALETOW!

[ Aguarium

[iiij Point of Interest
Hotel

) Information

(1) Restaurant

E3 science

Note: Another way to change the height of the scale bar is select the scale bar and increase or reduce the size of
the bounding box around the object. The horizontal scale can also be changed this way and will modify the
bar increments automatically according to the width.

Scale 1:22,100

H B B i
— —m—
0 200 400 600 8001000 Meters

0 200 400 600 800 1000 Meters

4. If necessary, save your Adobe lllustrator file.
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9 Export to Web

Continue working with your map or open Vancouver Downtown 9.ai.

9.1 Finalize map

In the Adobe lllustrator Layers panel, select the Legend layer.

2. Using the Type tool, type Vancouver Downtown and move it to the upper right corner of the map. Use a white color
and larger font or choose the Title_Style from the Character Styles panel. Optionally, add a drop shadow to the
text (choose Effect > Stylize > Drop Shadow) to make it stand out.

Vancouver Downtown

3. Selectall art on the Land_area, Parks_area, and Image layers (Ctrl+click on PC and Cmd+click on Mac) using the
target buttons. Open the Transparency panel (choose Window > Transparency) and change the opacity to 75%
for all three layers.

i

Hotsls_point

Restzurants_point
Roads_line
River_line

Water_area

Parks_area

Land_sres

@9/ @ @06 806068
Yy vy vvovw

1
9@ o oloalo

m oo

VancouverDowntown_image
L m e ow @

b

i

4. Select all art on the Hotels_point, Restaurants_point and PointsOflnterest_point layers and open the MAP Attributes
panel to review the attributes schema of each. Use the Layer drop-down list to switch between selected layers.
Become familiar with the attribute structure before exporting to a Web map.

MAP Attributes

Layer: | [ Hotels_point (10 points sel=cted) | ‘ o=
[HOTEL_NAME  |[f5]ADDRESS [Ecry [G1PROVINCE [GTELEPHONE  |[S]WEBSITE 53] CATEGORY

1 |Opus Hotel 322Davie 5t Vancouver BC (604) 6426787 www.opushotel. | hotel

2 |SunsetInn &5uit-. | 1111Burnaby 5t | Vancouver BC (604) 686-2474 | www.sunsetinn.c... | hotel

3 |Sandman Hotel V.. | 180 Georgia 5t .. Vancouver BC (604) 681-2211 | www.sandmanho_.. | hotel

4 |Pendrel Suites H... | 1413 Pendrell Str_. | Vancouver BC (604) 608-2770 hotel

5 |Bayshore The W... | 1601Bayshore D... Vancouver BC (604) 6316936 | www.starwoodh... | hotel

5 |The Barciay Hous.. | 1351 Barclay Str.. | vancouver BC (604) 605-1351 | www.bardayhou... | hotel

7 e van... | 1133 WestHasti.  vancouver BC (604)689-9211  www.marriot.com | hotel

5 |Sheraton Vancou... | 1088 Burrard Str.. | vancouver BC (604) 331-1000 | www.starwoodh... | hotel

3 |FaimontHotel 900 West Georgi..  Vancouver BC (604) 684-3131  www. fairmont.com | hotel

10 | Coast Plaza Hote... | 1763 Comox Street | Vancouver BC (800) 7166198 | waw

10 points selected e
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9.2 Using MAP Web Author

The MAP Web Author panel provides access to create and edit web tagged content and export your document to a
web map. First, you'll create callouts for the Hotel points layer, then for the Restaurants and Points of Interest layers.

1. In the MAPublisher toolbar, click the MAP Web Author button .
2. From the panel option menu, choose Specify Source Media Folder.

Tag: Export:

‘ Edit H Remove | | Flash H HTML5|

Selection:
Al Web Art| |Web Art On Layer

3. In the Specify Source Media Folder dialog box, select the Relative Path option, browse to the directory
Quick Start Guide & Data, and click OK.

Specify Source Media Folder
Source media folder: Bromse...
() Absolute path  (®) Relative path Cancel

Reset

An smpry relstive path indicetes the same folder =5 the domumen.,

Note: An empty relative path indicates the same folder as the document.

4. Inthe Adobe Illustrator Layers panel, select all the points on the Hotels_point layer.
5. Inthe MAP Web Author panel, click the Edit button.

MAFP Web Author

Tag: Export:

| Edit H Remove ‘ ‘ Flash || HTMLS |

Selection:
All Web Art| |Web Art On Layer

10 pieces of art selected

MAPublisher Quick Start Guide
9 Export to Web

31



6.

In the Edit Web Tag dialog box, change the title to <b>%HOTEL_NAME%</b>.

Note: Alternatively, copy the text from the Web Author Formatting.txt file (located in \Quick Start Guide & Data\Quick

8.

32

Start Data\Additional Files).

If necessary, click the Show Preview option. It displays a preview of the web tag (callout). The Auto Size option
that automatically resizes the callout to fit content is also enabled by default.

Type (or copy from Web Author Formatting.txt) the following text content for the callout:

Address: %ADDRESS%<br>

Telephone: %TELEPHONE%<br>

<br>

Visit the <a href="http://%WEBSITE%"">website</a>

This text is comprised of HTML and references to the attribute table for the specific layer. For example, text
between % signs refer to attribute names and <br> indicates a line break. The results of this formatting can be
seen in the Callout Preview window. For more information, refer to chapter 15 of the MAPublisher User Guide.

Edit Web Tag |

Callout options (@) Flash () HTMLS
Opus Hotel
Web Tag Text [] show Preview | 4| 1/10 | P

Address: 322 Davie St

B [ @ & = E | ds €9 fo | InsertAtribute
Telephone: (604) 642-6787

Tite: | o o HOTEL_NAME</b>
Visit the website

Content: | address: 9%ADDRESS % <br>
Telephone: “TELEPHONEZ: <br>

r >
Visit the <a href="http: | %WEBSITE%" >website</a>

Entar HTML 1o be displayed in the callout tide and content aress.

Click here o see which HTML tags are supported in Flash

Web Tag Size Web Tag Image
Width: | 120 px Browse For Image | | 3
Height: 120 px. 5 Use ariginal size
Auto size
External URL Triggers
Click URL: Target: v
Haver URL: Target: v

“The spacified URL{E) wil be opaned whan the user hovers over or cicks ar. Use the targer oo load
the URL in 2 spacic html frame or 2 new windaw.

Attribute column information may also be added using the <insert attribute> drop-down list in the Web Tag
Dialog dialog box. This essentially adds attributes (e.g. %#ADDRESS%) as variable which ensure that any changes
to the information will still populate the Web tags.

Make sure the dialog box matches the one above and click OK.
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Now create callouts for the restaurant points layer.

9. Inthe Adobe lllustrator Layers panel, select all the points on the Restaurants_point layer.

10. In the MAP Web Author panel, click the Edit button.

11. In the Edit Web Tag dialog box, change the title to <b>%RESTAURANT%</b>.
12. Type in (or copy from Web Author Formatting.txt) the following text content for the callout:

Speciality: <b>WSPECIALITY%</b><br>

<br>
Address: %ADDRESS%<br>
Telephone: %TELEPHONE%<br>

Webpage: <a href="http://%WEBSITE%"">%WEBSITE%</a>

13. Click the Web Tag Image box then click the Insert Attribute drop-down list and click %P 1 CTURE1%.

Note:

Images can be added to callouts that are referenced in the attribute table (done in this exercise) or done

manually from any location. Use the preview arrow buttons to rotate through the callouts.

Edit Web Tag

Callout options (®) Flash () HTMLS
Web Tag Text
B| r

Show Preview

w| oo = (H| | B e | |nsert Attribute

42 p

Tite: [ b oL RESTAURANT % < /b

Content: | speciziity: <b»ShSPECTALITY %< /b ><br =

Address: %ADDRESS % <br>
Telephone: ¥TELEPHONE %e<br >
\Webpage: <a href="http://%WEBSITE% > % WEBSITE % </a>

CinCin Ristorante&Bar

Speciality: Italian

Address: 1154 Robson
Telephone: (604)688-7338
‘Webpage: www cincin net

Enter HTML to be diplayed in the calkout tide and content aress.

Click bere to see which HTML tags are supported in Flash,

Web Tag Size Web Tag Image
Width: | 120 px B ‘ YPICTURE1%
Height: | 120 px o Use original size Preview image size: width 200, height 73
Auto size
External URL Triggers
Click URL: Target:

Hover URL: Target:

The specfed URL(S) vill be opened when the user hovers over or dlcks art, Use the target 1o boad
the URL in 3 specic html frame or a new window,

Browse For Image | | 3§

14. Make sure the dialog box matches the one above and click OK.
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Now create callouts for the points of interest point layer.

15. In the Adobe Illustrator Layers panel, select all the points on the PointsOfinterest_point layer.

16. In the MAP Web Author panel, click the Edit button.

17. In the Edit Web Tag dialog box, change the title to <b>%P laceName%</b>.
18. Type in (or copy from Web Author Formatting.txt) the following text content for the callout:

Address: %Address®%<br>
<br>

Telephone: %Telephone%<br>
<br>

Visit our <a href="http://%Web%">webpage</a>

19. Click Web Tag Image Image box, then click the Insert Attribute drop-down list and click %logo__image%.

Edit Web Tag

Callout options (@) Flash () HTMLS

B I & an = s |GP| S Insert Attribute

Web Tag Text [#] show Previen | 4 | 1710 P

* | <b>%PlaceName¥s</b>

Content: | address: SAddresss<br>
<brz
Telephane: %Telephone Ye<br >

<br>
Visit our <a href="http://%Web%">webpage</a>

Vancouver Aquarium

?__R Address: 845 Avison Way
aguarnium
Telephone: (604) 659-3474

Visit our webpage

Enter HTML 1o be displayed in the callout ttke and content aress.

Cik bers to see which HTML tags are supported in Flash.

Web Tag Size Web Tag Image

width: 120 px

Height: 120 px Use original size Preview image size: width 86, height 54
Auto size
External URL Triggers
Click URL: Target:
Hover URL: Target:

The specied URLES) will be opened when the user hovers over or dicks art. Use the target to load
the URL in 2 specf html frame or 2 naw window.

‘%‘oga _image% Browse For Image

*x

20. Make sure the dialog box matches the one above and click OK.
21. If necessary, save your Adobe lllustrator file.
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9.3 ExporttoWeb

1. Inthe MAP Web Author panel, under the Export section, click the HTMLS5 button.

|AII Web Art|

Web Art On Layer

2. Beside the Export location box, click the Browse button, navigate to Quick Start Guide & Data and create a new
folder called Vancouver, type index.html as the file name and click Save.

3. Click the Hide/Show Layers tab and click the Allow users to hide and show layers in the viewer check box to enable
its settings.

4. Click the Add button. Locate the Hotels_point layer and click its check box in the Selected column. Click OK.

Select layers for toggleable layer group

o
&
"
a
7
2
>

oK

Cancel

Layer Name

Boundary_area

H Legend

A Scale Bar

Neighbourhoods Labels
Hotels_point
Restaurants_point
PointsOfinterest_point

Roads_line

River_line

=

i o o

Select All Clear

5. Click the Hotels_point group and change the name to Hotels in the Display Name box.

6. Repeat the process for Restaurants_point and PointsOfInterest_point and change the display name appropriately.
When prompted, create a new group for each layer.

Export to HTML5

Export location: | C:/Users/Public/Documents Avenza/MAPLblisher 9/Quick Start Guide & Data/Vancouver findex. htmi Export...

Close
Viewer Hide/Show Layers Scale DependentLayers | Theme Advanced

Allow the user to hide and shan layers in the layers list

EE) A | [w] Optons

4 Hotels

| Hotels_point
4 Restaurants [¥] tritially visiole

| Restaurants_point [ Do Not Show In Layer List
4 [Points Of Interest

7] PointsOfinterest_point

Display Mame: |Points Of Interest

Layer List [con (32%32 pixels or smaler)

Browse... | |3
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7. Click the Theme tab and click the Use Custom Theme option. Choose an orange color (C=0, M=80, Y=95, K=0)
from the Feature Highlight drop-down list.

Viewer | Hide/showLayers | Seale Dependentlayers | Theme | Advanced

(© Use Light Theme - Black text and lines on a white background.

(©) Use Dark Theme - White text and lines on a black background.
@ Use Custom Theme:

Contral Foreground:
ControlBackground:
Caontral Highlight:
Contol order:
Feature Highlight:

EECOOE

Optionally, click the Viewer Style and Viewer Settings tab to view all the settings and options that can be
potentially changed. However, for this tutorial, leave them at the default settings.

8. Click Export.

‘Web Export Log

Export Folder: C:\Jsers\Public\Documents‘\AvenzaMAPublisher 9\Quick Start Guide & Data\Vancouver << Export Again
788.39 KBs in 164 tiles

64.51 KBs in map data

To reduce exported file sizes and improve map viewer performance:

* Export as few attributes as possible. Orly attributes that appear in Web Tags are exported.

» Simplify all artwork for tagged features, Simpler features require less space to specify outines
and highlights appear faster in the viewer.

*Clip all artwork to the artboard.

*Resize the artboard to match the size of the viewport that you intend to export to.

*Use a lower maximum zoom value to limit the number of raster map tiles created.

*Limit the number toggleable layers. A separate set of raster tiles must be created for each layer
that can be toggled.

The Web Export Log dialog box shows the results of the export.

9. Click the Export Folder link at the top of the dialog box to open the file browser.

(N AL Vancouver - E'
“ Home  share  View v @

® ~ 1l « Quick Start Guide & Data » Vancouver v| & SearchVancouver »
» [El My Dacuments A Neme Date modified Type size
4 || Public Documents
| index_data 4202PM  File folder
4 || Avenza - .
€ indexhtml 9PM  Chrome HT... 3KB

» )\ Geographic Imager
>l MAPublisher9
4 | MAPublisher 9.4
> | Helpful Styles & Symbols
» 1. MAP LabelPro Tutorial Gy
4 | Quick Start Guide & Data
> 1. Quick Start Data
. Vancouver
> L. Tutorial Guide & Data
World

2items  State: 3} Shared
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10. Open index.html in a web browser (such as Internet Explorer, Google Chrome, Mozilla Firefox or Safari).

Tourism Information Centre

E Address: 200 Burrard Street

woumim  Telephone: (604) 683-2000
VanNCouver

CHINA TOWN
Visit our webpage 4

Scale 122100 | (GR
0200 400 500 800 1000 Mete

2 Aquarium

[ Point of Interest
= Hotel
Information

(@) Restaurant
Science Center

Navigate the map using the mouse to pan and the zoom buttons and slider on the left hand side. Click the symbols
to see the web tag callouts that you created. In the layers list, toggle on and off the layers you specified during
export. The overview map can be used to navigate the map when zoomed in to the main map. All of the navigation
tools and surrounding map elements, like the overview map and search box, can be customized further.

Conclusion

Experiment on your own with the MAP Web Author Flash export. For in-depth information on MAP Web Author,
see chapter 15 of the MAPublisher 9.6 User Guide and the MAPublisher 9.6 Tutorial Guide. These documents are
installed with MAPublisher and can also be downloaded from http://www.avenza.com/documentation.

To quickly create a geospatial PDF of the Vancouver downtown map, return to Adobe Illustrator and click the Export
Geospatial PDF button on the MAPublisher toolbar, You can find more information about geospatial PDF in the
chapter 17 of the MAPublisher 9.6 User Guide and MAPublisher 9.6 Tutorial Guide.

Congratulations, you have completed the Quick Start Guide. From here, you can look at more detailed and
advanced exercises in the MAPublisher 9.6 Tutorial Guide, get in-depth information about features and tools in the
MAPublisher 9.6 User Guide and tips and tricks from the Avenza Resources blog and user forum on avenza.com.
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